TLW Golden Sun Forums

The Lost Waters => The Messager - News, Suggestions, and Problems => Problems => Topic started by: CHEESE4ALL on September 28, 2013, 02:44:38 AM

Title: Theories
Post by: CHEESE4ALL on September 28, 2013, 02:44:38 AM
I can no longer upload pictures.  It doesn't appear to be the phone, but something else.   No idea what though.
Title: Re: Theories
Post by: Aether on September 30, 2013, 07:36:59 PM
Yeah I don't really see ur profile pic.
Title: Re: Theories
Post by: CHEESE4ALL on September 30, 2013, 10:48:41 PM
I don't have one.   It won't let me put one on.  Not even from previous ones.
Title: Re: Theories
Post by: Halcyonic Legend on October 01, 2013, 12:13:38 AM
That's very odd... Unfortunately Maegra nor I can look into it...
Title: Re: Theories
Post by: CHEESE4ALL on October 01, 2013, 12:52:21 AM
Okay. No rush.    I'll let you know if anything changes.
Title: Re: Theories
Post by: CHEESE4ALL on October 10, 2013, 02:50:07 AM
... Problem fixed I guess, maybe.   I finally got a weird mutant picture I took to load.
Title: Re: Theories
Post by: Aether on October 11, 2013, 07:38:45 PM
Looks tasty
Title: Re: Theories
Post by: Patsy Dragon on October 14, 2013, 05:40:39 AM
What were the other images like? Maybe they were the wrong size or something? I know that you had issues uploading another avatar on GSAR, but those only happen because of size issues... as far as I know. o.o Do you have a link that you can share to the image? We could try and make it smaller for you, just to see if it works.
Title: Re: Theories
Post by: CHEESE4ALL on October 14, 2013, 03:23:55 PM
I was using previous images I'd used before.   Most of them are in my profile pics.   I'd try them now, but it had looked like the signal was refusing to go through.    I'm afraid to try with my old images in case I can't get any to go through again.