Topic: Help with my speakers...  (Read 2951 times)

0 Members and 1 Guest are viewing this topic.


Offline Halcyonic Legend

  • Global Moderator
  • Royal Master Guard Adept
  • *****
  • Posts: 2214
  • Karma: 19
  • SpecOps Spartan Commander
    • View Profile
« on: June 02, 2010, 11:39:45 PM »
Mmkay... So, for the last few days I've noticed that my speakers are louder than they should be, and it seems like the audio settings have changed. I looked into it, and my speaker settings WERE out of wack, but i fixed them to what they used to be. But the problem isn't fixed! It didn't help at all, and now I don't know what to do. I even did a system restore.
Any suggestions?
 :gshuh:
 :mia:

Offline The Sea King

  • Administrator
  • Lighthouse Guardian
  • *****
  • Posts: 2287
  • Karma: 16
  • Guardian of the lighthouses.
    • MSN Messenger - lostwaterking@hotmail.com
    • View Profile
    • The Lost Waters
    • Email
« Reply #1 on: June 02, 2010, 11:53:00 PM »
 :gssweatdrop:
 :isaac: I got nothing. Maybe you should just lower the volume more? There's a possibility that you changed the wrong sound profile?

Offline Halcyonic Legend

  • Global Moderator
  • Royal Master Guard Adept
  • *****
  • Posts: 2214
  • Karma: 19
  • SpecOps Spartan Commander
    • View Profile
« Reply #2 on: June 03, 2010, 12:04:06 AM »
lol. I guess you wouldn't understand unless you saw it. Oh well. Thanks anyway.

Offline The Sea King

  • Administrator
  • Lighthouse Guardian
  • *****
  • Posts: 2287
  • Karma: 16
  • Guardian of the lighthouses.
    • MSN Messenger - lostwaterking@hotmail.com
    • View Profile
    • The Lost Waters
    • Email
« Reply #3 on: June 03, 2010, 02:35:03 AM »
« Last Edit: June 03, 2010, 02:43:03 AM by The Sea King »

Offline Halcyonic Legend

  • Global Moderator
  • Royal Master Guard Adept
  • *****
  • Posts: 2214
  • Karma: 19
  • SpecOps Spartan Commander
    • View Profile
« Reply #4 on: June 03, 2010, 02:56:20 AM »
No, that's a good idea though.
--------------------------------------
It JUST started like 3 days ago. Although the first link is similar to my problem, I have Windows XP.

Offline The Sea King

  • Administrator
  • Lighthouse Guardian
  • *****
  • Posts: 2287
  • Karma: 16
  • Guardian of the lighthouses.
    • MSN Messenger - lostwaterking@hotmail.com
    • View Profile
    • The Lost Waters
    • Email
« Reply #5 on: June 03, 2010, 06:01:36 AM »
 :gshuh:
 :isaac: Did you install a program or download something three days ago?

Offline Halcyonic Legend

  • Global Moderator
  • Royal Master Guard Adept
  • *****
  • Posts: 2214
  • Karma: 19
  • SpecOps Spartan Commander
    • View Profile
« Reply #6 on: June 08, 2010, 02:25:34 AM »
Nope. Completely random. lol. The other day it was actually normal, but now it's drunk again. hahah. I have it under control though.

Offline The Sea King

  • Administrator
  • Lighthouse Guardian
  • *****
  • Posts: 2287
  • Karma: 16
  • Guardian of the lighthouses.
    • MSN Messenger - lostwaterking@hotmail.com
    • View Profile
    • The Lost Waters
    • Email
« Reply #7 on: June 13, 2010, 04:45:12 AM »
Okay.

Offline Halcyonic Legend

  • Global Moderator
  • Royal Master Guard Adept
  • *****
  • Posts: 2214
  • Karma: 19
  • SpecOps Spartan Commander
    • View Profile
« Reply #8 on: June 14, 2010, 08:41:31 PM »
Okay...?